Fault in Yoast 3.2.4 – You need Website Maintenance.

Get you Website Maintenance up to Date!

 

Just a quick shout out to people with WordPress websites that they may need website maintenanceto attend to their website maintenance. The Yoast plugin version 3.2.4 ( probably the most popular WordPress SEO Plugin) has a small vulnerability. I learned of this from Wordfence, ( they provide a very good security plugin which I use regularly on my websites), who discovered the weakness. It allows any body with a subscriber level to download the SEO settings of the website by simply creating an account. This means that all of you with an E-commerce website are especially likely to have a problem.

Not to worry though! Yoast of course, got to work on the problem straight away, and have released the fixed version Yoast 3.2.5 today ( Thursday 6th May).

I would recommend that anyone with a WordPress website check to make sure that their version is up to date.

If you need any help in ensuring that your website is maintained and kept up to date then you can contact us at No1 SEO Ireland where we offer a variety of website maintenance, PPC  and SEO packages.

Alternatively you can always call us on 089 479 9227

 

James McCarthy

I have worked for 2 Digital MArketing companies building websites and ranking websites using SEO. I also have certificates in programming and a Masters in IT Management . Happily married with 4 kids.

%d bloggers like this: